Train-In-30!

Get IT! Read IT! Learn IT!

What’s Inside

Validated Professional Development
Read:OutLoud 6 Train-in-30 Tutorial
Skill Assessment
Classroom Implementation Tool
Professional Development Tracker
Successful training and implementation hinges on one’s ability to understand “what and who” the technology is for, and then how to use it.

Building Awareness and Conceptual Understanding

- Summarize corresponding initiatives and provide the rationale behind your organization’s desire for participants to learn to use the tool.
- Require that participants view the Read:OutLoud® 6 Product Demo prior to any training. [www.donjohnston.com/product_demo](http://www.donjohnston.com/product_demo)
- Preview the Read:OutLoud 6 Classroom Implementation Tool on page 13. This will help participants identify student needs, set goals and think about logistical matters.

Skill Acquisition

- Make sure the product is installed and easily accessible prior to any training. Participants must be able to go back and practice following their new learning.
- Stick to the tutorial by teaching only three new things—providing too much information at once is ineffective and unproductive.

Skill Application

- Set clear expectations and timelines related to putting new knowledge into practice. (examples: sharing with peers, using with students)
- Provide tangible implementation tools that not only promote thought and planning, but also require “answers” or results—homework!
- Set aside time to share successes and failures. Everyone will benefit from shared knowledge and group brainstorming
- Recognize leaders and those being successful—use them to push the training out to the next level of participants.
Get IT! Read IT! Learn IT!

Read:OutLoud 6 is a simple tool that reads the widest range of eBooks and the Internet aloud. It also includes several comprehension tools like highlighters, notes, reading outlines, and smart bookmarks.

In addition, Read:OutLoud 6 is part of the SOLO® 6 Literacy Suite like Microsoft® Word is part of Microsoft Office. Take the Read:OutLoud 6 Skill Assessment on page 12.

Get eText

LAUNCH Read:OutLoud 6

Windows: Start menu and/or Shortcut on Desktop.

Macintosh: Dock and/or Alias on Desktop.

ADD eText

If you are connected to the Internet, Read:OutLoud 6 uses its built-in web browser. It shows you the Don Johnston web page with eText examples in the Web tab.

1. Click on the toolbar
2. From the Directory, open the ReadOutLoud eText folder.
3. Open the Sample Textbook Files folder.
4. Select BookSample012009_01.opf and click
5. The file opens in a new tab in Read:OutLoud 6, called Lesson 1.

Windows: Files can be located anywhere but are installed in a ReadOutLoud eText folder in My Documents.

Macintosh: Files can be located anywhere but are installed in a ReadOutLoud eText folder in Documents.

Read eText

EXPLORE Speech

1. Click the first word where you want to start reading the text and click . It speaks until you tell it to stop.
2. To stop speech at any time, simply click a second time.
3. Take a minute to explore the speech within this piece of eText.
PRACTICE Navigation

Go directly to the page you want.

1. Click arrows to move from page to page
   OR
2. Highlight the number in the number field
3. Press delete to remove the current page number.
4. Type the page number you want. Type 5. Press Enter/Return and you jump to the page.
5. Take a minute to go through the document, returning to page 2.

Tech Tip:
NIMAS files have tags for parts of a book. Publishers insert the tags. If the file is not tagged correctly, it is possible that a page number in the book won’t match the page number on the screen.

DISCOVER eText styles

How text is presented can make a big difference in a student’s ability to stay focused, read or discern the text. You can change the appearance of NIMAS books with eText Styles. Screen colors and font sizes play an important role in helping learners be successful readers.

1. Next to eText Styles is a drop down menu. Click the menu to open it.
2. Select a different style and watch the appearance change.
3. Take a minute to explore different styles.

Instruction
- High contrast styles are helpful for students with visual impairments.
- A blue background may be effective with students with autism.

Tech Tip:
Try out the various eText Styles while reading with highlighted words to be sure that the color combination helps readers.
Hearing text spoken does not automatically mean that the text is understood. With Read:OutLoud 6, you can use proven comprehension strategies.

**HIGHLIGHT and put key ideas in an outline**

1. Select the phrase, “Cell History,” by dragging your mouse over the header.

2. Click (green) on the toolbar. The words “Cell History” are place in the outline panel. Notice that they have quotation marks to remind you that these are words that came directly from your text source.

3. Repeat for several other key ideas. It is okay to go to the next page for more key ideas.

**HIGHLIGHT and capture supporting details**

1. In the eText, go to the page with one of your key ideas—Kinds of Cells, for example.

2. In the outline, click the green box in front of the key idea you have.

3. Find a supporting detail in the text — 2 basic kinds, for example.

   Select that text with your mouse and click the (yellow) on the toolbar. The text you selected is entered into your outline. It has a yellow box in front of it and it is under the green subtopic.

4. Take this one step further. In the outline, click the yellow box in front of the yellow subtopic. In the text find and select more information about it—prokaryotic cells, for example.

   Click the (red). The text you selected is entered into your outline under its subtopic and has a red box in front of it.

5. Capture a few more details for your outline.

---

**Instruction**

Do you notice the higher order of thinking that this supports? Also, when you add text to your outline, the eText you selected is highlighted in the color of the marker you used.
ORGANIZE information in your outline

1. Choose a green subtopic that has subtopic below it (yellow or red). Click on the green box in front of it.

2. Drag it to a new location your outline. Notice that the yellow and red subtopics attached to it move with it.

   Tech Tip: If you accidentally move a topic to an incorrect location, you can use CTRL-Z or go to the Edit Menu > Undo to Undo the move and try again.

3. Change the level of a subtopic. Find a yellow subtopic and click the yellow box in front of it.

4. Click in the toolbar. The yellow subtopic becomes a green subtopic.

   Tech Tip: Below a green subtopic, and you can also rearrange yellow and red subtopics. Plus, you can change their levels by dragging them to the left.

ELECTRONIC Bookmarking

Subtopics are “linked” to the eText where they were found. This makes it easy to locate the source of the information in the eText panel.

1. Go to Page 4 or 5 (or any page without highlighted text).

2. Choose a green subtopic in the outline.

3. Double-click the green box in front of the outline and the eText panel displays the text source page.

   Tech Tip: If you are on the page in which the link already appears, nothing happens when you click a subtopic.

SAVE Work and Quit

1. Click (or in the File menu, select Save).

   Your work will be saved in the same location as the last file saved on your computer. Make sure you remember this location, shown in the directory listing.

2. Name the document and click (e.g., use today’s date such as May92009 or 050909).

   (Click to browse your computer to save to another location.)

QUIT

Windows: In the File menu, select Exit/Quit
Macintosh: In the ROL menu, select Quit ROL

Tech Tip: When you save your work, the eText, subtopics and notes are saved together in a single file with the name you give it and the extension .djs. You can open this file anytime for further reading and work, like a Microsoft Word document.
Let’s do it, again!

Get eText

INVESTIGATE the Internet through the built-in web browser

Tech Tip: Your computers must be connected to the Internet for this portion. If you do not have web access, you can use other text on your computer. (Trainers, be sure to provide eText and place it on the computers.)

2. On the Toolbar select (Open).
3. Locate the file you just named with the .djs extension and click Open. Notice that all your work stayed with your text.
4. Click the Web tab for the built-in web browser.
5. Enter the web address: http://biology4kids.com in the URL field and click Go.
6. When you are on the biology4kids website, click Cells in the upper right hand corner.

Read Web eText

SPEAK the Web

1. Click on the word where you want to start speaking.
2. Click on the toolbar.
3. To stop speaking, click again.

Instruction

This exercise replicates the task of collecting multiple resources — a common requirement when students are reading expository text for the purpose of writing. You can add up to ten tabs, or texts, within one Read:OutLoud 6 student file.
Learn eText

HIGHLIGHT to capture information from the Internet

1. From the web page, highlight a key idea or a phrase related to one of the ideas already in your outline.

2. Click the appropriate highlighter on the toolbar. The information is placed in your outline.

3. Repeat for a few other subtopics.

Notice that the phrase appears in your outline as it did when you added text from your eText document, BUT the text on your web page does NOT remain highlighted. This is because the web page is “live” and cannot be permanently marked.

CHANGE Subtopic Words

Sometimes the subtopics you create by highlighting portions of the text are not the words you want to use. You can change the wording in the subtopics in your outline. Here’s how.

1. Point to the words in the subtopic you want to change and click once.

2. The subtopic turns blue. Type the words you want to use.

   Tech Tip:
   If you want to change just some of the words or insert a new word, click in the subtopic when it turns blue. Your text insertion cursor appears and you click where you want to insert a new word. Or, highlight the word you want to change and type over it.

TAKE Notes

You can record some of your own questions or paraphrase the subtopics by adding and typing notes. These are like paper note cards in an electronic format. You can’t lose them.

1. Click the box in front of a green subtopic that has some yellow subtopics.

2. Click on the toolbar. A Note window opens.

3. Write one or more sentences to paraphrase the information related to the key idea.

   Tech Tip:
   If the Note is covering something you want to see, drag the note by its title bar to another location on the screen.

4. Click to close the Note window. The note appears immediately below the subtopic you selected and it is the same color.

Instruction

There are many other ways that you might use Notes to build higher-level thinking skills. This is the beauty of an open-ended reading and note-taking tool like Read:OutLoud 6—it is flexible enough to fit the diverse learning styles and needs of the wide range of learners in today’s classrooms!
ELECTRONIC Bookmarking

Remember that a subtopic is “linked” to the eText or web page where it is found. This makes it easy to locate the source of the information and do directly to it.

1. Choose a subtopic that you created in the cells Chapter you looked at earlier.
2. Double-click the green box in front of it. Read:OutLoud 6 switches from the Web tab to the Lesson 1 tab and displays the page that is the source of the subtopic.

   Tech Tip: If you are on the page in which the link already appears, nothing happens when you click a subtopic.

3. Now, choose a subtopic you added from the web page.
4. Double-click the green box in front of it. Read:OutLoud 6 switches to the Web tab and displays the page where you found the subtopic.

   Tech Tip: No matter how many different web pages you use to create your outline, when you double-click a subtopic in your outline, the correct web page will open in the eText panel.

PRINT and Save

1. In the File menu, select Print.
2. Look at the options for printing outline and eText. Outlines can be printed as study guides.
3. Click .
4. On the toolbar, click . Your additional work is now saved.

QUIT

Windows: In the File menu, select Exit/Quit

Macintosh: In the ROL menu, select Quit ROL
Let’s do it, again!

**Get eText**

**INVESTIGATE PDF files**

PDF files are electronic files that many of you already use. You may have created many of your own. They can include nice layouts, photos and text. In addition to or instead of NIMAS files, book publishers may provide textbooks in PDF files. PDF stands for Portable Document Format. One difference between PDF and NIMAS files is that PDF files are static and cannot be changed with eText Styles. Let’s look at one.

2. Click on the toolbar
3. Locate the file, Sample Textbook PDF.pdf, and open it.
   (It is located in the Sample Textbook Files folder within the ReadOutLoud eText folder.)

**Tech Tip:** Notice that a PDF document in Read:OutLoud 6 has these characteristics —
- it can have a layout like a book page
- and buttons you can click to page through the document
- zoom capabilities
- it is not changeable

**Read eText**

1. Use and to move through the document.
2. Go to page 2
3. Click on any word to begin reading. Then click .

**Tech Tip:** The text in a PDF is read in the order in which it was originally created. Many times the text is created in bits and pieces and later rearranged while the page is being assembled. The result is that sometimes PDFs will appear to be read “out of order.”
EXPLORE Outline Templates

You might want to provide more structure for students as they create their outlines. In Read:OutLoud 6, there are pre-made outline templates to help provide structure and direction to students. They have subtopics already in them that help students decide what information to gather.

1. In the Outline menu, select Add Outline.
2. Scroll to locate Non-fiction Preview Text.opt.
3. Select this file and click Ok. The outline opens in the outline panel.
4. Click in the first subtopic, Title, so that it turns blue.
5. Type Cells in Biology.
6. Click the box in front of Chapter Headings so that turns gray.
7. Go through a page or two and find a chapter header.
   
   Highlight the chapter heading and click (green) in the toolbar.
   
   The chapter heading is entered into the outline.
8. Click the green box in front of the chapter heading and click the on the toolbar. This indents the chapter heading in the outline and turns it yellow.
9. Take a moment to replace subtopic words or add new subtopics to this outline.

SAVE Work and Close

1. Click on the Toolbar.
   
   Your work will be saved to the same location as the last file you save. Make sure you remember this location.
2. Name the document and click (e.g., Cells and the date).
3. From the File menu, select Close.

QUIT

Windows: In the File menu, select Exit/Quit
Macintosh: In the ROL menu, select Quit ROL

Complete the Read:OutLoud 6 Post Assessment on page 10.